WordPress.org

GlotPress

Opened 5 years ago

Closed 21 months ago

#93 closed defect

Do not replace similar original strings on import

Reported by: nbachiyski Owned by: markoheijnen
Milestone: Priority: major
Version: Component: General
Keywords: Cc:

Description

Current:

When importing originals, all originals which aren't currently used are marked as obsoleted and their translations aren't accessible via the interface.

Expected:

If one of the originals is "superceded" by another original, the old one should be updated instead of obsoleted and its translations should be kept with a fuzzy status.

Change History (4)

comment:1 @petervanderdoes3 years ago

Is this solved by the patch in ticket #173?

comment:2 @petervanderdoes3 years ago

  • Keywords dev-feedback added

comment:3 @markoheijnen2 years ago

  • Owner changed from somebody to markoheijnen
  • Status changed from new to accepted

comment:4 @markoheijnen21 months ago

  • Keywords dev-feedback removed
  • Milestone 1.0 deleted
  • Priority changed from blocker to major
  • Status changed from accepted to closed

Duplicate of #263

Note: See TracTickets for help on using tickets.