WordPress.org

GlotPress

Opened 2 years ago

Closed 18 months ago

Last modified 10 months ago

#194 closed enhancement (duplicate)

Grab translations from other projects

Reported by: sooskriszta Owned by: somebody
Milestone: Priority: major
Version: 0.1 Component: general
Keywords: Cc:

Description

Different projects sometimes use similar terms. There should be a way to leverage the knowledge created in one for the benefit of other projects.

So if WP, BP, bbP, Rossetta all have “Add New”, then when translating/validating BP in Hungarian, I (as translator or validator) have the option of using the same translation as WP if I want to. That’s brilliant!

I'm not talking about live synching or something crazy like that. Simply grabbing translations for untranslated strings.

This would be most useful after a feature to display context next to string is implemented.

Change History (2)

comment:1 sushkov18 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Looks like another duplicate of #9.
Please re-open if not.

comment:2 markoheijnen10 months ago

  • Milestone Future Release deleted
Note: See TracTickets for help on using tickets.