WordPress.org

GlotPress

Opened 2 years ago

Closed 2 years ago

#191 closed defect (invalid)

Pagination and search broken

Reported by: floort Owned by: somebody
Milestone: Priority: major
Version: Component: general
Keywords: Cc:

Description

Reproduce here:
http://translate.wordpress.org/projects/wp/dev/nl/default?page=2
Expected behaviour: view page 2
Actual behaviour: view page 1

Tested by me on Opera, Firefox and Chrome (on Linux), Chromium and xxxterm (OpenBSD) and confirmed by several people on #wordpress-dev and twitter.

Change History (2)

comment:1 floort2 years ago

From #wordpress-dev:
(12:17:41) Hekos: you might want to ammend that ticket, nothing works, not even filters or search

I was too carefull and only reported what I have tested. Looks like a bigger problem.

comment:2 nacin2 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Query strings were broken as a result of some server migrations. All fixed now.

A note, this wasn't a GlotPress core bug. It was a bug with http://translate.wordpress.org/. In the future, bugs can be reported to the wppolyglots P2.

Note: See TracTickets for help on using tickets.