WordPress.org

GlotPress

Opened 2 years ago

Closed 12 months ago

Last modified 12 months ago

#189 closed defect

GlotPress Localized Language, defaults NON english

Reported by: FxBe Owned by: FxB
Milestone: 1.0 Priority: normal
Version: 0.1 Component: gettext
Keywords: needs-patch Cc: damst

Description

I installed glotpress on my localhost and tried to put it in french.

Edited the gp-config file with define('GP_LANG', 'fr_FR');

Created the "languages" folder in the glotpress root folder

Created the fr_Fr.mo file and put it in the languages folder

GlotPress didn't get translated with my translations

Change History (4)

comment:1 damst2 years ago

  • Cc damst added

comment:3 markoheijnen12 months ago

  • Status changed from new to closed

comment:4 markoheijnen12 months ago

duplicate of #137

Note: See TracTickets for help on using tickets.