WordPress.org

GlotPress

Opened 4 years ago

Closed 11 months ago

#171 closed enhancement (duplicate)

Don't close "Details" after "Approving"/"Rejecting"

Reported by: waclawjacek Owned by:
Milestone: Priority: major
Version: 0.1 Component: interface
Keywords: Cc: waclawjacek

Description

It would be nice if instead of closing the "Details" box, the selector went to the next field, allowing one to approve/reject the subsequent translation without the need to click "Details" again.

Change History (6)

comment:1 @waclawjacek4 years ago

  • Cc waclawjacek added

comment:2 @petervanderdoes3 years ago

This could make sense for validators and admins. Regular translators don't have any other options in the Details box to change so going to the next translation does make sense.

comment:3 @sushkov3 years ago

  • Milestone set to 1.0
  • Priority changed from minor to major
  • Version set to 0.1

comment:4 @markoheijnen2 years ago

Isn't this a duplicated ticket of #197?

comment:5 @waclawjacek2 years ago

The other way around, but yep, they're about the same thing.

comment:6 @waclawjacek11 months ago

  • Milestone 1.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #197.

Note: See TracTickets for help on using tickets.