WordPress.org

GlotPress

Opened 3 years ago

Closed 12 months ago

#161 closed defect (worksforme)

error when i import (PO) file

Reported by: princehemo10 Owned by: somebody
Milestone: 1.0 Priority: major
Version: 0.1 Component: general
Keywords: reporter-feedback Cc: sushkov

Description

this is error when i import (PO) file to glotpress

"Fatal error: Call to undefined function backpress_set_cookie() in C:\AppServ\www\glotpress\gp-includes\misc.php on line 79"

Change History (3)

comment:1 petervanderdoes2 years ago

  • Keywords reporter-feedback added; glotpress misc line 79 removed

Is this still an issue?

comment:2 sushkov18 months ago

  • Cc sushkov added
  • Milestone set to 1.0
  • Version set to 0.1

comment:3 markoheijnen12 months ago

  • Resolution set to worksforme
  • Status changed from new to closed

Closing for now since I can't reproduce the issue. When you have more info please feel free to open the ticket.

Note: See TracTickets for help on using tickets.